Haz que Internet Explorer cumpla los estándares

internet explorer 8.thumbnail

A pesar de que han anunciado que Internet Explorer 8 cumplirá con los estándares web, IE7 y anteriores aún arrastran código que hace que sea un navegador poco «compatible», salvo consigo mismo y las herramientas de Microsoft.

Ahora bien, hay un script (pequeña pieza de código) que puede hacer que Internet Explorer cumpla estos estándares.

Desde Code Google se puede disponer de IE.js que soluciona los problemas con CSS, transparencias e imágenes png.

El script se puede usar desde los servidores de Google o descargarlo y usarlo en tu servidor.

El modo de utilizarlo desde el servidor de Google es el siguiente:

IE7.JS (hace que IE5 e IE6 sean compatibles con IE7)
Se copia el siguiente código dentro de nuestra etiqueta < Head > ….< /Head > de nuestra plantilla.

IE8.JS (actualiza IE5-7 con características avanzadas que aun no son parte de IE7 y que harán que sea compatible con los estándares)

Demo | Descarga
Vía | aNieto2K

Ir arriba